Projects > cpp > Issues > Bug #1282

We are migrating issue tracker of Cocos2d-x Project to Github, please create new issue there. Thanks.

Create Issue on Github

Can not run samples on windows if the display card is ATI

Bug #1282 [Closed]
zhangxm 2012-05-31 07:40 . Updated over 4 years ago

Some developers meet the problem when running samples, the error is:
“PVR: Failed to set pixel format for dummy PFD”.

All of them use ATI display card.
May be we should use opengl directly.

zhangxm 2012-06-01 04:00

Some developers that use NVIDEA card also meet the problem.\#message-11564

So it is not the issue of display card, it is caused by the opengl es2.0 lib.

dumganhar 2012-06-01 06:08
  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Applied in changeset commit:3eecdf2ff10fdca2edb8006a3f11eb29043d025c.

dumganhar 2012-06-01 06:08

Applied in changeset commit:81f5a54a4a005aba250bbebbbdd9abd749e215d7.

zhangxm 2012-06-14 02:14
  • Status changed from Resolved to Closed

Atom PDF

Start date:2012-05-31
Due date:
% Done:


Target version:cocos2d-2.0-rc2-x-2.0.1

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.