Projects > cpp > Issues > Feature #1474

We are migrating issue tracker of Cocos2d-x Project to Github, please create new issue there. Thanks.

Create Issue on Github

When OpenGL version is too old to run 2dx, popup a warning dialog instead of crash directly

Feature #1474 [Closed]
walzer@cocos2d-x.org 2012-09-10 14:18 . Updated about 4 years ago
walzer@cocos2d-x.org 2012-09-13 08:08
  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Applied in changeset commit:883fb1510d195bf886211264f7bd7e70cedf1ab7.

walzer@cocos2d-x.org 2012-09-14 02:51
  • Status changed from Resolved to Closed

Atom PDF

Status:Closed
Start date:2012-09-10
Priority:Normal
Due date:
Assignee:-
% Done:

100%

Category:windows
Target version:cocos2d-2.0-x-2.0.3

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.