Projects > cpp > Issues > Bug #1679

We are migrating issue tracker of Cocos2d-x Project to Github, please create new issue there. Thanks.

Create Issue on Github

The libraries built for armeabi-v7a contains no symbols.

Bug #1679 [Closed]
dumganhar 2013-01-23 09:49 . Updated over 3 years ago
zhangxm 2013-01-25 06:28

Refer to this thread

I think the problem is that:
1. r8c makes the default linker and this warning doesn’t exist in ld.bfd (default linker before r8c).
2. needs mapping symbols to fix up for Cortex-A8 hardware erratum(arm-v7a)
3. I have stripped all prebuilt static libs for all architectures

So i think i have to upload unstripped libs for arm-v7a.

zhangxm 2013-01-25 08:41
  • Status changed from New to Closed
  • % Done changed from 0 to 100

Applied in changeset commit:4dea237c2326e50549dab01770665845e5e46266.

Atom PDF

Start date:2013-01-23
Due date:
% Done:


Target version:cocos2d-2.1beta3-x-2.1.1

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.