Projects > cpp > Issues > Bug #2066

We are migrating issue tracker of Cocos2d-x Project to Github, please create new issue there. Thanks.

Create Issue on Github

JSB project crashes after resume if targetSdkVersion is set to 14.

Bug #2066 [Rejected]
dumganhar 2013-04-23 03:35
  • Target version changed from cocos2d-2.1rc0-x-2.1.3 to Candidate
zhangxm 2013-09-29 09:24
  • Target version changed from Candidate to 3.0-alpha1
zhangxm 2013-11-16 09:53
  • Target version changed from 3.0-alpha1 to 3.0-beta

Please check it soon.

dumganhar 2014-01-06 01:39

OK, Iā€™m checking it now.

dumganhar 2014-01-06 02:28
  • Status changed from New to Rejected

Could not reproduce it by v2.2.1, so reject it firstly.

Atom PDF

Start date:2013-04-18
Due date:
% Done:


Target version:3.0-beta

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.