New issue
 Projects > studio > Issues > Bug #2199

Editor will breakdown if you delete the key frame of animation then delete skeleton.

Bug #2199 [Closed]
eddy 2013-05-22 03:26 . Updated over 3 years ago
_jiailiuyan 2013-05-23 08:07
  • Status changed from New to Resolved
  • Assignee changed from _jiailiuyan to houlong@chukong-inc.com
  • % Done changed from 0 to 100

when i changed the method of that delete frames an do action of undo ,the problem is not repear

houlong@chukong-inc.com 2013-05-23 09:29
  • Assignee changed from houlong@chukong-inc.com to _jiailiuyan
_jiailiuyan 2013-05-29 07:25
  • Assignee changed from _jiailiuyan to houlong@chukong-inc.com
houlong@chukong-inc.com 2013-05-29 07:46
  • Status changed from Resolved to Closed

Atom PDF

Status:Closed
Start date:2013-05-21
Priority:Normal
Due date:
Assignee:houlong@chukong-inc.com
% Done:

100%

Category:animation
Target version:0.2.0
Estimated time:8.00 points

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.