Projects > cpp > Issues > Refactor #2513

We are migrating issue tracker of Cocos2d-x Project to Github, please create new issue there. Thanks.

Create Issue on Github

Migrate github issues to redmine

Refactor #2513 [Closed]
zhangxm 2013-08-09 06:03 . Updated about 3 years ago

We should migrate github issues into redmine before disable github issue system.

When migrating an github issue, should
* create a corresponding issue in readmine
* record all information of the issue in redmine
* append comment at the end of the github issue like this: “Please, could you open a bug in redmine in future? We are in process of migrating all the issues to redmine and github issue won’t be available after August. The issue is migrated to xxx”. xxx is the link of corresponding redmine issue.
* close the github issue

zhangxm 2013-08-09 06:04
  • Subject changed from Migrate github issues into redmine to Migrate github issues to redmine
zhangxm 2013-08-09 06:06
  • Description updated (diff)
zhangxm 2013-09-11 02:16
  • Status changed from New to Closed
  • % Done changed from 0 to 100

Atom PDF

Start date:2013-08-09
Due date:
% Done:


Target version:3.0-alpha0

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.