Projects > cpp > Issues > Bug #2900

We are migrating issue tracker of Cocos2d-x Project to Github, please create new issue there. Thanks.

Create Issue on Github

CCHttpRequest can't receive long string

Bug #2900 [Rejected]
zhangxm 2013-10-08 06:06 . Updated almost 3 years ago

Refer to this thread for detail information.

zhangxm 2013-11-15 03:53
  • Target version changed from 3.0-alpha1 to Candidate
zhangxm 2014-01-09 05:52
  • Target version changed from Candidate to 3.0-rc0
dumganhar 2014-01-14 09:33
  • Assignee set to dumganhar
dumganhar 2014-02-17 07:21
  • Description updated (diff)
  • Status changed from New to Rejected

I could not reproduce this bug.
I tested by sending 1MB data to server, the server did reply me 1MB data.
Reject this issue first.

Atom PDF

Status:Rejected
Start date:2013-10-08
Priority:Normal
Due date:
Assignee:dumganhar
% Done:

0%

Category:all
Target version:3.0-rc0

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.