Projects > cpp > Issues > Bug #331

We are migrating issue tracker of Cocos2d-x Project to Github, please create new issue there. Thanks.

Create Issue on Github

CocosDenshionTest failed on iphone simulator

Bug #331 [Closed]
walzer@cocos2d-x.org 2011-01-24 22:22 . Updated over 4 years ago

follow the sequence:
# play effect > correct
# add effect volume * , play effect
> correct
# sub effect volume * (N times), play effect > wrong! output noise!
# add effect volume, play effect
> the noise is fixed, but the volume will keep too much low to hear that

walzer@cocos2d-x.org 2011-01-24 22:23
  • Project changed from cocos2d-x to 7
zhangxm 2011-01-25 01:04
  • Status changed from New to Closed

CocosDenshion on iphone is a wrapper of cocos2d-iphone. The issue is the same as cocos2d-iphone. I think it is an issue of it, or it can not support wav format perfectly.

walzer@cocos2d-x.org 2011-01-27 18:29
  • Project changed from 7 to cocos2d-x
walzer@cocos2d-x.org 2011-01-27 18:32
  • Category set to 1
walzer@cocos2d-x.org 2012-05-25 08:19
  • Project changed from cocos2d-x to cpp
  • Category deleted (1)
  • Target version deleted (cocos2d-0.99.5-x-0.7.2)

Atom PDF

Status:Closed
Start date:2011-01-24
Priority:Normal
Due date:
Assignee:zhangxm
% Done:

0%

Category:-
Target version:-

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.