New issue
 Projects > website > Issues > Bug #3656

Search can't be used more than once per reload

Bug #3656 [Closed]
walzer@cocos2d-x.org 2014-01-10 02:03 . Updated over 2 years ago

How to reproduce:
# Click in one project from top-right “PROJECTS” menu, e.g., “cocos2d-x”
# type something in the search bar, e.g. “emscripten”
# and then, in the page of search result, type in e.g. “lua”, and then re-search.
# Result: OK, nothing happens now.

eva 2014-01-13 07:57
  • Status changed from New to Feedback

I can’t reproduce…

walzer@cocos2d-x.org 2014-01-26 02:59
  • Status changed from Feedback to New
eva 2014-02-08 10:02
  • Description updated (diff)
  • Status changed from New to Resolved
  • % Done changed from 0 to 100

can't reproduce in firefox, but can reproduce in chrome. It is OK now

walzer@cocos2d-x.org 2014-05-05 06:58
  • Status changed from Resolved to Closed

Atom PDF

Status:Closed
Start date:2014-01-10
Priority:Normal
Due date:
Assignee:eva
% Done:

100%

Category:-
Target version:-

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.