Projects > cpp > Issues > Bug #3685

We are migrating issue tracker of Cocos2d-x Project to Github, please create new issue there. Thanks.

Create Issue on Github

Fade related transitions not working

Bug #3685 [Rejected]
nite 2014-01-13 21:16 . Updated almost 3 years ago
nite 2014-01-13 21:17
  • Estimated time set to 3.00
zhangbin@cocos2d-x.org 2014-01-15 01:45
  • Assignee set to zhangbin@cocos2d-x.org
dabingnn 2014-01-15 07:05
  • Status changed from New to Rejected
dabingnn 2014-01-23 05:56

Cannot reproduce bugs!

zhangxm 2014-01-26 02:07
  • Target version changed from 3.0-rc0 to 3.0-beta2
zhangxm 2014-01-26 02:10
  • Target version deleted (3.0-beta2)
  • Parent task deleted (#3650)

Atom PDF

Status:Rejected
Start date:2014-01-13
Priority:Normal
Due date:
Assignee:zhangbin@cocos2d-x.org
% Done:

0%

Category:all
Target version:-
Estimated time:3.00 points

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.