Projects > cpp > Issues > Docs #4305

We are migrating issue tracker of Cocos2d-x Project to Github, please create new issue there. Thanks.

Create Issue on Github

about cocos2d v.2.0 rc2 "HelloWorld" on android

Docs #4305 [Closed]
sankyman 2014-03-07 14:03 . Updated almost 3 years ago

:;qst Hi,
I am a beginner on cocos2d and eclipse for developing Android games.I am using version of cocos2d is "cocos2d-2.0-rc2-x-2.0.1".I have developed "HelloWorld" default project and its working like awesome on android device and emulator too.But the issue is when I update the program in the file "HelloWorld.cpp" by adding different image, Its not showing it by hitting run on eclipse.The default "HelloWorld" program only showing.It means not updating as I have changed it.:;qst

HelloWorldScene.cpp - This is the file which I have edited it as my need. (1.1 kB) sankyman, 2014-03-07 14:03

walzer@cocos2d-x.org 2014-03-08 11:29

Obviously myimage.png haven't been copied into assets folder of android, and packed into apk.
You can call build_native.sh again to copy it into proj.android/assets, or copy it manually.
This is a usage problem, not an issue. Please post the similar question in forum.

walzer@cocos2d-x.org 2014-03-08 11:30
  • Status changed from New to Closed

Atom PDF

Status:Closed
Start date:2014-03-07
Priority:Low
Due date:
Assignee:-
% Done:

0%

Category:android
Target version:-

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.