Projects > cpp > Issues > Bug #4390

We are migrating issue tracker of Cocos2d-x Project to Github, please create new issue there. Thanks.

Create Issue on Github

the not compatible with py3

Bug #4390 [Closed] 2014-03-16 06:08 . Updated about 2 years ago

the not compatible with py3, and optparse module is deprecated, should use argparse.

zhangxm 2014-09-17 07:36

cocos2dx uses many python script, such as cocos commands.
We don't plan to make it compatible with py3.

zhangxm 2014-09-17 07:36
  • Status changed from New to Closed

Atom PDF

Start date:2014-03-16
Due date:
% Done:


Target version:-

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.