New issue
 Projects > cocos2d-x > Issues > Bug #4435

LabelTTF: Label contains Korean characters can't be displayed correctly on Windows

Bug #4435 [Rejected]
pandamicro 2014-03-18 09:35 . Updated over 2 years ago

Detailed environment informations:

@gikimirane have posted:

Windows7, Visual C++ Express 2013, Korean Language

In first my projects, I wrote code....
auto label = LabelTTF::create("Hello 이재환", "Arial", 24);
label->setPosition(Point(240, 260));
this->addChild(label, 1);

In the screen, I saw broken character...

WenHai 2014-03-19 03:04
  • Status changed from New to Rejected

It's encoding problem caused by IDE.
And the Arial not contain character of Korean Language.

Atom PDF

Status:Rejected
Start date:2014-03-18
Priority:Normal
Due date:
Assignee:WenHai
% Done:

0%

Category:win32
Target version:-

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.