Projects > cpp > Issues > Bug #4446

We are migrating issue tracker of Cocos2d-x Project to Github, please create new issue there. Thanks.

Create Issue on Github

The ndk-build in cocos2d-console should use -j1 as default

Bug #4446 [Closed] 2014-03-19 08:45 . Updated over 2 years ago

Now there is a problem of ndk-build in cocos2d-console:
When use command cocos run -p android the ndk-build command is used like this:

running: 'C:\dev\android\ndk\ndk-build -j4 -C C:\dev\TestProject\ -j1 ND

The problem is : there are two parameters of -j. The first one is-j4, and the other one is-j1`.

The related post in forums : 2014-03-20 04:02
  • Status changed from New to Closed

Atom PDF

Start date:2014-03-19
Due date:
% Done:


Target version:3.0-rc1

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.