Projects > cpp > Issues > Bug #483

We are migrating issue tracker of Cocos2d-x Project to Github, please create new issue there. Thanks.

Create Issue on Github

trace the memory leak on all platforms

Bug #483 [Closed]
walzer@cocos2d-x.org 2011-05-05 23:33 . Updated over 4 years ago

Here’re leak reports on the forum
http://www.cocos2d-x.org/boards/6/topics/1321
http://www.cocos2d-x.org/boards/13/topics/1403

We had better to reproduce & trace it.

walzer@cocos2d-x.org 2011-05-08 07:22

I just traced all test cases one by one, on ios 4.3 simulator & my itouch3gs with 4.2 system.
No any memory leaks appears in Instruments.

walzer@cocos2d-x.org 2011-05-11 01:11
  • Status changed from New to Closed

No any memory leaks found in Instrument on ios simulator&device.
On win32, it caused by the PowerVR opengles library.

walzer@cocos2d-x.org 2012-05-25 08:11
  • Project changed from cocos2d-x to cpp
  • Category deleted (5)
  • Target version deleted (cocos2d-0.99.5-x-0.8.3)

Atom PDF

Status:Closed
Start date:2011-05-05
Priority:Normal
Due date:
Assignee:walzer@cocos2d-x.org
% Done:

0%

Category:-
Target version:-

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.