Projects > cpp > Issues > Bug #597

We are migrating issue tracker of Cocos2d-x Project to Github, please create new issue there. Thanks.

Create Issue on Github

ChipmunkTest "MainMenu" item isn't at the right-bottom corner, and clicked without effect

Bug #597 [Closed] 2011-07-07 23:26 . Updated over 4 years ago

But I clicked the right-bottom fo ChipmunkTest, it will return to backmenu.
So the touch position is correct, but renders error. 2011-07-10 00:41

I just found it error in iphone3 simulator. But I guess the bug appears on all platforms. 2011-07-11 18:57
  • Assignee set to huangrh
  • Priority changed from Normal to High
huangrh 2011-07-13 03:05
  • Status changed from New to Resolved

yes,this bug exists on every platform.
but it is not the problem of cocos2d-x, it caused by the special demand and set of chipmunk test.
it needn’t be resoved at present. 2011-07-13 03:08
  • Status changed from Resolved to Closed
  • Priority changed from High to Normal 2012-05-25 08:05
  • Project changed from cocos2d-x to cpp
  • Category deleted (5)
  • Target version deleted (cocos2d-1.0.0-x-0.9.0)

Atom PDF

Start date:2011-07-07
Due date:
% Done:


Target version:-

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.