Projects > cpp > Issues > Bug #599

We are migrating issue tracker of Cocos2d-x Project to Github, please create new issue there. Thanks.

Create Issue on Github

orientation is wrong in ios tests

Bug #599 [Closed] 2011-07-08 01:14 . Updated over 4 years ago

It may caused by the xcode4 new rule + RootViewController + CCDirector::setDeviceOrientation 2011-07-11 18:58
  • Status changed from In Progress to Closed 2012-05-25 08:05
  • Project changed from cocos2d-x to cpp
  • Category deleted (1)
  • Target version deleted (cocos2d-1.0.0-x-0.9.0)

Atom PDF

Start date:2011-07-08
Due date:
% Done:


Target version:-

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.