Projects > cpp > Issues > Bug #629

We are migrating issue tracker of Cocos2d-x Project to Github, please create new issue there. Thanks.

Create Issue on Github

pass eImgFmt to initWithImageData in initWithImageFile

Bug #629 [Closed]
walzer@cocos2d-x.org 2011-07-23 17:05 . Updated over 4 years ago

Reported at http://www.cocos2d-x.org/boards/6/topics/2553
It caused by Yangws in this refactor job http://github.com/cocos2d/cocos2d-x/blob/6a000e2be42ada3091a42eae85f0e15e0550f0a3/cocos2dx/platform/CCImage.cpp since 0.8.2

We had better to add jpeg texture test to avoid this again.

walzer@cocos2d-x.org 2011-07-23 17:33
  • Assignee set to walzer@cocos2d-x.org
walzer@cocos2d-x.org 2011-08-09 23:53
  • Status changed from New to Resolved

rechecked, done.

walzer@cocos2d-x.org 2011-08-09 23:54
  • Status changed from Resolved to Closed
walzer@cocos2d-x.org 2012-05-25 08:06
  • Project changed from cocos2d-x to cpp
  • Category deleted (5)
  • Target version deleted (cocos2d-1.0.1-x-0.9.1)

Atom PDF

Status:Closed
Start date:2011-07-23
Priority:Normal
Due date:
Assignee:walzer@cocos2d-x.org
% Done:

0%

Category:-
Target version:-

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.