Projects > cpp > Issues > Bug #785

We are migrating issue tracker of Cocos2d-x Project to Github, please create new issue there. Thanks.

Create Issue on Github

CCMotionStreak crashes on iOS real phone

Bug #785 [Rejected]
zhangxm 2011-10-31 00:45 . Updated over 4 years ago

It is reported by a developer on QQ.
Athenaeum(34462560) 15:29:47
模拟器可以,真机崩溃 2011-11-27 06:38
  • Status changed from New to Rejected
  • Assignee set to

Too few infos. I cannot reproduce the crash on ipad2,
my env: ipad2, ios5.0, edge version of github on Nov.27 22:38 2011 2012-05-25 08:02
  • Project changed from cocos2d-x to cpp
  • Category deleted (1)
  • Target version deleted (cocos2d-1.0.1-x-0.10.0)

Atom PDF

Start date:2011-10-31
Due date:
% Done:


Target version:-

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.