Outdated Docs > BlackBerry Environment setup

BlackBerry Environment setup

version: Cocos2d-x v2.x

We stopped supporting BlackBerry since v3.0, because this platform hasn't supported C++11 yet, while cocos2d-x v3.0 depends heavily on C++11.
If you're still using Cocos2d-x v2.x, please refer to these docs.

Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.