ProgrammingGuide > Installations > Prerequisites

Prerequisites

version: Cocos2d-x v3.x

Build Requirements

  • Mac OS X 10.7+, Xcode 4.6+

  • Windows 7+, VS 2012+

  • Ubuntu 12.10+, CMake 2.6+

  • Python 2.7.5

  • NDK, JDK, ANT (Android development)

Runtime Requirements

  • iOS 5.0+ for iPhone / iPad games

  • Android 2.3+ for Android games

  • Windows Phone 8+ for Windows Phone games

  • OS X v10.6+ for Mac games

  • Windows 7+ for Windows games


Comment

  • By walzer@cocos2d-x.org Posted almost 3 years ago

    Test comment in wiki


  • By walzer@cocos2d-x.org Posted almost 3 years ago

    Why can't comments be shown?



Sign up for our newsletter to keep up with the latest developments, releases and updates for Cocos2d-x.